<!doctype html>
<!--
   _____  ____  _      _____
  / ____|/ __ \| |    |  ____|
 | |  __| |  | | |    | |__
 | | |_ | |  | | |    |  __|
 | |__| | |__| | |____| |
  \_____|\____/|______|_|
-->
<html lang="en">
  <head>
    <title>Every Masters Sunday of this century, ranked from best to worst | Golf.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="masters,the masters,greatest masters,best masters,best masters sundays,greatest masters sundays,tiger woods,phil mickelson,jordan spieth">
        <meta name="news_keywords" content="masters,the masters,greatest masters,best masters,best masters sundays,greatest masters sundays,tiger woods,phil mickelson,jordan spieth">
    <meta name="description" content="By any measure, it&#x27;s been a fantastic century for the Masters. But which Sunday was the best? Here&#x27;s a complete ranking (with stats!) of each of the past 18 Sundays.
    ">
    <link rel="canonical" href="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century">
      <meta property="og:title" content="The Roars Have It: Ranking every Masters Sunday of this century">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Golf.com">
      <meta property="og:url" content="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century">
      <meta property="og:description" content="By any measure, it&#x27;s been a fantastic century for the Masters. But which Sunday was the best? Here&#x27;s a complete ranking (with stats!) of each of the past 18 Sundays.
     ">
    <meta name="pinterest:url" content="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century">
      <meta name="twitter:title" content="The Roars Have It: Ranking every Masters Sunday of this century">
      <meta name="twitter:description" content="By any measure, it&#x27;s been a fantastic century for the Masters. But which Sunday was the best? Here&#x27;s a complete ranking (with stats!) of each of the past 18 Sundays.
    ">
      <meta name="pinterest:description" content="By any measure, it&#x27;s been a fantastic century for the Masters. But which Sunday was the best? Here&#x27;s a complete ranking (with stats!) of each of the past 18 Sundays.
    ">
    <meta name="twitter:creator" content="@Jeff_Ritter">
    <meta name="pinterest:media" content="https://cdn-s3.si.com/s3fs-public/2018/03/19/t1-greatest-masters-sundays.jpg">
    <meta name="twitter:image" content="https://cdn-s3.si.com/s3fs-public/2018/03/19/t1-greatest-masters-sundays.jpg">
    <meta property="og:image" content="https://cdn-s3.si.com/s3fs-public/2018/03/19/t1-greatest-masters-sundays.jpg">
    <meta property="fb:app_id" content="165082593548215">
    <meta property="fb:pages" content="10053803772">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"Golf.com","url":"http://www.golf.com","logo":{"@type":"ImageObject","url":"http://www.golf.com/img/misc/og-default.png"},"sameAs":["https://www.facebook.com/SI.Golf","https://twitter.com/golf_com","https://www.instagram.com/golf_com"]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Roars Have It: Ranking every Masters Sunday of this century","image":{"@type":"ImageObject","url":"https://cdn-s3.si.com/s3fs-public/2018/03/19/t1-greatest-masters-sundays.jpg","height":300},"video":[null],"author":[{"@type":"Person","name":"Jeff Ritter"}],"publisher":{"@type":"Organization","name":"Golf.com","logo":{"@type":"ImageObject","url":"http://www.golf.com/img/misc/og-default.png","height":60}},"datePublished":"2018-03-30T20:04:03.000Z","dateModified":null,"description":"By any measure, it's been a fantastic century for the Masters. But which Sunday was the best? Here's a complete ranking (with stats!) of each of the past 18 Sundays.\n","mainEntityOfPage":"http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century"}]
      </script>
    
    <link rel="stylesheet" type="text/css" href="/vendor/fonts.css?v=">
    
    <script id="tgx-script"
      data-tgxsitename="golf"
      data-tgxzone="tournews/article"
        data-tgxtargeting="%7B%22ch%22%3A%22tournews%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22masters%2Cthemasters%2Cgreatestmasters%2Cbestmasters%2Cbestmasterssundays%2Cgreatestmasterssundays%2Ctigerwoods%2Cphilmickelson%2Cjordanspieth%22%2C%22aid%22%3A14096901%2C%22cid%22%3A14096901%7D"
      async src="//tia.timeinc.net/golf/mm.min.js"></script>
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Nunito:400,600,700"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('eLRAvP3nlgHrDcyVNHuXtt7tSy0YWd1c');
      }}();
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
  </head>
  <body class="template- " >
    <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
      <header>
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
          <div class="scoreboard-container desktop-only inactive">
            <div class="component scoreboard">
              <div class="component golf-global-leaderboard leaderboard-row" data-tournament-id="">
                <div class="subcontainer">
                  <div class="leaderboard-container">
                    <div class="leaderboard-content">
                      <div class="left-content">
                        <a href="/leaderboard">
                          <div class="tournament-name heading-content-mini">
                            <div></div>
                          </div>
                          <div class="see-all">
                              <a href="/leaderboard" class="standard-link">Final Results</a>
                                        </div>
                        </a>
                        <!--  -->
                      </div>
                      <div class="scroll-horizontal-container display-inline-block js-scroll-container hide-scroll-left">
                        <div class="scroll-box js-scroll-box">
                          <div class="game-container js-game-container">
                          </div>
                        </div>
                        <div class="scroll-icon scroll-left"></div>
                        <div class="scroll-icon scroll-right"></div>
                      </div>
                      <div class="content-right">
                        
                        <div
                          id="ad-120x60-head-leaderboard"
                          class="ad ad-container ad-wrapper type-120 desktop-ad "
                          data-dimensions="120x60"
                          data-tgxposition="1" data-tgxlazy="200"
                        >
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          <section class="container primary">
            <section class="subcontainer">
              <button class="menu" aria-label="Menu">
                <div class="menu-box">
                  <div class="menu-inner"></div>
                </div>
              </button>
              <div class="logo">
                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                    <svg width="68" height="20" viewBox="0 0 68 20" xmlns="http://www.w3.org/2000/svg"><title>logo-golf</title><path d="M10.611 10.564s2.027-.078 2.5.473c.473.552.411 1.3.411 2.403v3.744s-3.574 1.458-6.885-.867c-3.31-2.325-2.93-7.132-2.812-8.117.119-.985.838-6.823 7.186-6.823 4.966 0 5.333 4.053 5.333 4.053h.736V1.187S9.874-1.73 4.396 1.58c-5.478 3.31-6.344 12.726.316 16.312 0 0 4.929 3.117 12.691-.276v-4.492s-.098-1.576.257-2.088 1.36-.433 1.36-.433v-.97h-8.409v.93zM63.334 1.55s1.656-.132 2.72.853c1.063.985 1.142 2.704 1.142 2.704h.789L67.748.255h-14.12v.996s.695 0 1.365.277c.67.275.576 2.048.576 2.048v12.412s.035.985-.32 1.655c-.354.67-1.62.551-1.62.551v.788l8.732.04v-.828s-1.987-.079-2.46-.473c-.473-.394-.45-1.97-.45-1.97v-5.437c3.88-.473 4.996.312 4.996.312 1.103.867.779 2.243.779 2.243h1.017V6.724h-1.017s.142.99-.365 1.657c-.631.827-5.41.593-5.41.593V1.55h3.883zM50.557 16.457c-1.379 1.38-3.546 1.264-3.546 1.264h-3.086V3.458c0-.473-.006-1.576.624-1.93.63-.356 1.964-.277 1.964-.277V.255h-8.086v.996s.926 0 1.36.355c.434.355.257 1.891.257 1.891v12.688c0 .393.02 1.103-.296 1.536-.315.434-1.321.394-1.321.394v.9h14.259L53 12.868h-.749s-.315 2.209-1.695 3.588zM38.394 5.94C36.503 1.212 31.38-.52 26.887.503c0 0-7.602 1.547-7.37 9.969.24 8.715 9.837 9.977 14.503 7.485 4.152-2.216 6.266-7.288 4.374-12.017zm-2.955 5.556c-.198 6.028-4.453 6.264-5.124 6.304-.67.04-5.635.355-6.975-7.171-1.34-7.526 3.586-8.865 3.586-8.865C30 .857 32.326 2.827 32.68 3.22c.355.395 2.956 2.246 2.759 8.275z" fill="#FFF" fill-rule="evenodd"/></svg>            </a>
                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                    <svg width="68" height="20" viewBox="0 0 68 20" xmlns="http://www.w3.org/2000/svg"><title>logo-golf</title><path d="M10.611 10.564s2.027-.078 2.5.473c.473.552.411 1.3.411 2.403v3.744s-3.574 1.458-6.885-.867c-3.31-2.325-2.93-7.132-2.812-8.117.119-.985.838-6.823 7.186-6.823 4.966 0 5.333 4.053 5.333 4.053h.736V1.187S9.874-1.73 4.396 1.58c-5.478 3.31-6.344 12.726.316 16.312 0 0 4.929 3.117 12.691-.276v-4.492s-.098-1.576.257-2.088 1.36-.433 1.36-.433v-.97h-8.409v.93zM63.334 1.55s1.656-.132 2.72.853c1.063.985 1.142 2.704 1.142 2.704h.789L67.748.255h-14.12v.996s.695 0 1.365.277c.67.275.576 2.048.576 2.048v12.412s.035.985-.32 1.655c-.354.67-1.62.551-1.62.551v.788l8.732.04v-.828s-1.987-.079-2.46-.473c-.473-.394-.45-1.97-.45-1.97v-5.437c3.88-.473 4.996.312 4.996.312 1.103.867.779 2.243.779 2.243h1.017V6.724h-1.017s.142.99-.365 1.657c-.631.827-5.41.593-5.41.593V1.55h3.883zM50.557 16.457c-1.379 1.38-3.546 1.264-3.546 1.264h-3.086V3.458c0-.473-.006-1.576.624-1.93.63-.356 1.964-.277 1.964-.277V.255h-8.086v.996s.926 0 1.36.355c.434.355.257 1.891.257 1.891v12.688c0 .393.02 1.103-.296 1.536-.315.434-1.321.394-1.321.394v.9h14.259L53 12.868h-.749s-.315 2.209-1.695 3.588zM38.394 5.94C36.503 1.212 31.38-.52 26.887.503c0 0-7.602 1.547-7.37 9.969.24 8.715 9.837 9.977 14.503 7.485 4.152-2.216 6.266-7.288 4.374-12.017zm-2.955 5.556c-.198 6.028-4.453 6.264-5.124 6.304-.67.04-5.635.355-6.975-7.171-1.34-7.526 3.586-8.865 3.586-8.865C30 .857 32.326 2.827 32.68 3.22c.355.395 2.956 2.246 2.759 8.275z" fill="#FFF" fill-rule="evenodd"/></svg>            </a>
              </div>
              <div class="contextual-social-links mobile-only">
                <div class="component share  ">
                  <div class="social-container display-flex">
                        <span
                          class="icon icon-facebook-circle-solid social-icon padding-8-right"
                           data-social-service=facebook
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block component popup" target="_blank">
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                            </a>
                        </span>
                                <span
                            class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                             data-social-service=pinterest
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2Ft1-greatest-masters-sundays.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" target="_blank">
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                              </a>
                          </span>
                        <span
                          class="icon icon-twitter-circle-solid social-icon padding-8-right"
                           data-social-service=twitter
                        >
                            <a href="https://twitter.com/intent/tweet?text&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20undefined%20via%20@golf_com" class="display-block component popup" target="_blank">
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                        </span>
                                <span
                            class="icon icon-email-circle-solid social-icon padding-8-right"
                             
                          >
                              <a href="mailto:?subject&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20&amp;body&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block " >
                            <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36"><g fill="none" fill-rule="evenodd"><path class="icon-stroke" stroke-width="2" d="M18 32c7.732 0 14-6.268 14-14S25.732 4 18 4 4 10.268 4 18s6.268 14 14 14z"/><path class="icon-fill"  d="M13.2 13c-.66 0-1.194.563-1.194 1.25L12 21.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V15.5l4.8 3.125 4.8-3.125v6.25zM18 17.375l-4.8-3.125h9.6L18 17.375z"/></g></svg>
                              </a>
                          </span>
                  </div>
                </div>          </div>
              <div class="title-display desktop-only">
                <span class="title-text padding-16-right">The Roars Have It: Ranking every Masters Sunday of this century</span>
                <span>
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                             data-social-service=facebook
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block component popup" target="_blank">
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                              </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                               data-social-service=pinterest
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2Ft1-greatest-masters-sundays.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" target="_blank">
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                             data-social-service=twitter
                          >
                              <a href="https://twitter.com/intent/tweet?text&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20undefined%20via%20@golf_com" class="display-block component popup" target="_blank">
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                               
                            >
                                <a href="mailto:?subject&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20&amp;body&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block " >
                              <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36"><g fill="none" fill-rule="evenodd"><path class="icon-stroke" stroke-width="2" d="M18 32c7.732 0 14-6.268 14-14S25.732 4 18 4 4 10.268 4 18s6.268 14 14 14z"/><path class="icon-fill"  d="M13.2 13c-.66 0-1.194.563-1.194 1.25L12 21.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V15.5l4.8 3.125 4.8-3.125v6.25zM18 17.375l-4.8-3.125h9.6L18 17.375z"/></g></svg>
                                </a>
                            </span>
                    </div>
                  </div>            </span>
              </div>
              <div class="primary-links mobile-only">
                <ul class="primary-text-links">
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                        
                        <div
                          id="ad-cm-mobile-160x48_ATF"
                          class="ad ad-container ad-wrapper type-160x48 header-text-ad type-cm-subscribe mobile-ad cm-ad"
                          data-dimensions="160x48"
                          data-tgxcmpos="globalheader" data-tgxcmtyp="tout" 
                        >
                        </div>
                      </li>
                </ul>
              </div>
                <button class="icon search mobile-only"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>SI-icon-search</title><path d="M10.36 11.067a6 6 0 1 1 .707-.707l4.61 4.61-.706.708-4.611-4.611zm-.34-1.046A5 5 0 1 0 2.95 2.95a5 5 0 0 0 7.07 7.07z" fill-rule="nonzero" fill="#12ACEA"/></svg></span>
    </button>
                <div class="search-container mobile-only search-open">
                  <form action="/search" method="GET">
                      <input name="q" type="text" class="search-field" value="" placeholder="Search Golf.com">
                  </form>
                </div>
              <div class="primary-links desktop-only">
                <ul class="primary-text-links">
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                        <a href="/videos" >Videos</a>
                      </li>
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                        <a href="/photos" >Photos</a>
                      </li>
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                        <a href="https://www.vividseats.com/pga-golf/?wsUser&#x3D;764&amp;wsVar&#x3D;Golftopnav" target="_blank">Tickets</a>
                      </li>
                      <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                        <a href="https://shop.golf.com" target="_blank">Shop</a>
                      </li>
                      <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-5">
                        <a href="https://subscription.golf.com/storefront/subscribe-to-golf/link/1042205.html">Subscribe</a>
                          <div class="subscribe-cover">
                            <img src="https://subscription-assets.timeinc.com/current/550_top1_205_thumb.jpg" />
                          </div>
                      </li>
                      <li class="heading-list menu-list-item " data-action="primary-nav-pos-6">
                        
                        <div
                          id="ad-cm-desktop-160x48_ATF"
                          class="ad ad-container ad-wrapper type-160x48 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                          data-dimensions="160x48"
                          data-tgxcmpos="globalheader" data-tgxcmtyp="tout" 
                        >
                        </div>
                      </li>
                </ul>
                <div class="buttons">
                  <button class="icon search js-activate" data-action="primary-nav-pos-7"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>SI-icon-search</title><path d="M10.36 11.067a6 6 0 1 1 .707-.707l4.61 4.61-.706.708-4.611-4.611zm-.34-1.046A5 5 0 1 0 2.95 2.95a5 5 0 0 0 7.07 7.07z" fill-rule="nonzero" fill="#12ACEA"/></svg></span>
    </button>
                  <div class="search-container">
                    <form action="/search" method="GET">
                        <input name="q" type="text" class="search-field" value="" placeholder="Search Golf.com">
                    </form>
                    <button
                      class="icon close close-search"
                      data-action="primary-nav-close-search"><span
      class="icon icon-close utility-icon color-ribbon-primary-text"
       
    >
      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g fill="none" fill-rule="evenodd"><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></g></svg>
    </span>
    </button>
                  </div>
    
    
                </div>
              </div>
              
              <div
                id="cmad-4x1_ATF"
                class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                data-dimensions="4x1"
                data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
              >
              </div>
            </section>
          </section>
    
        </nav>
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        <nav class="menu no-secondary-ribbon">
          <section class="container">
            <section class="menu menu">
            
            <ul>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/leaderboard">
                    Leaderboard
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu leaderboard-link">
                            <a   href="/leaderboard">
                              Leaderboard
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/news/tournament-schedule">
                              Schedule
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/statistics/rankings">
                              World Rankings
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/statistics/driving-distance">
                              Statistics
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a  target="_blank" rel="noopener" href="https://www.vividseats.com/pga-golf/?wsUser&#x3D;764&amp;wsVar&#x3D;Golftopnav">
                              Tickets
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/videos/episodes/golf-live">
                    Golf Live
                  </a>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/instruction">
                    Instruction
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction">
                              All Instruction
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/driving">
                              Driving
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/irons">
                              Irons
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/pitching">
                              Pitching
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/wedge-play">
                              Wedges
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/bunkers">
                              Bunkers
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/putting">
                              Putting
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/basics">
                              Basics
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/instruction/fitness">
                              Fitness
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/videos/episodes/fix-finder">
                              Fix Finder
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/equipment">
                    Equipment
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment">
                              All Equipment
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment/2018/03/06/new-wedges-2018-11-new-golf-wedges-tested-reviewed">
                              ClubTest
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment/golf-balls">
                              Balls
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment/apparel">
                              Apparel
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment/pros-bag">
                              Pros&#x27; Bags
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/equipment/brands">
                              Brands
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/courses-and-travel">
                    Courses &amp; Travel
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/courses-and-travel">
                              All
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/course-finder">
                              Course Finder
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/top-100-golf-courses">
                              Top 100 Courses
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/courses-and-travel/photo/2017/08/28/top-100-golf-courses-world-2017">
                              Top 100 World
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/courses-and-travel/course-rankings/us">
                              Top 100 U.S.
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/special-features/golf-top-100-courses-you-can-play-2016-2017">
                              Top 100 Public
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/courses-and-travel/premier-resorts">
                              Premier Resorts
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tee-times">
                              Book Tee Times
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a  target="_blank" rel="noopener" href="https://www.vividseats.com/pga-golf/?wsUser&#x3D;764&amp;wsVar&#x3D;Golfmenubar">
                    Tickets
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a  target="_blank" rel="noopener" href="https://shop.golf.com">
                    Shop
                  </a>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/photos">
                    Photos
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/photos">
                              Latest Galleries
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/most-beautiful-women">
                              Most Beautiful Women in Golf
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/videos">
                    Videos
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><g fill="none" fill-rule="evenodd"><path fill="#A3A5A9" d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></g></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/videos">
                              Latest Videos
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/spinning">
                              Spinning
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/videos/episodes/golf-live">
                              Golf Live
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/videos/episodes/tour-confidential">
                              Tour Confidential
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/videos/episodes/fix-finder">
                              Fix Finder
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/golf-today">
                              Golf Today
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
            </ul>
            </section>
            <section class="menu menu">
            <label class="heading-tiny">Channels</label>
            <ul>
                <li class="menu-item heading-menu">
                  <a   href="/extra-spin">
                    Extra Spin
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/videos/episodes/fix-finder">
                    Fix Finder
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/golf-films">
                    GOLF FILMS
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/videos/episodes/golf-live">
                    Golf Live
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/the-knockdown">
                    The Knockdown
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/most-beautiful-women">
                    Most Beautiful Women in Golf
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/tourconfidential">
                    Tour Confidential
                  </a>
                </li>
            </ul>
            </section>
            <section class="menu menu">
            <label class="heading-tiny">Tools</label>
            <ul>
                <li class="menu-item heading-menu">
                  <a   href="/tee-times">
                    Book Tee Times
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="http://handicaptracker.golf.com/">
                    Handicap Tracker
                  </a>
                </li>
            </ul>
            </section>
            <section class="menu menu">
            
            <ul>
                <li class="menu-item heading-menu">
                  <a   href="https://subscription.golf.com/storefront/subscribe-to-golf/link/1042208.html">
                    Subscribe
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="https://subscription.golf.com/storefront/subscribe-to-golf/link/1042209.html">
                    Give a Gift
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="https://www.csptcs.com/login?MSRSMAG&#x3D;GF">
                    Customer Service
                  </a>
                </li>
            </ul>
            </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/SI.Golf">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/SI.Golf" class="display-block " >
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/golf_com">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/golf_com" class="display-block " >
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.instagram.com/golf_com">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent"
                     
                  >
                      <a href="https://www.instagram.com/golf_com" class="display-block " >
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
        <div class="menu-overlay"></div>
          <div class="under-nav">
              <div class="component feed clearfix header-recirc"
                data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Cvideo%22%2C%22site%22%3A%22golf%22%2C%22category%22%3A%22Tour%20%26%20News%22%7D"data-partial="list-item"data-variation="header-recirc"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="HXT39faMXgsSYdyZCQccs7Sp">
                    
              </div>
          </div>
    
          <div class="component adhesion-ad mobile-ad">
            <div class="adhesion-ad-container">
              
              <div
                id="ad-320x50_300x50_ATF"
                class="ad ad-container ad-wrapper type-320-flex mobile-ad "
                data-dimensions="102x1;300x50;320x50"
                data-tgxexclusive="true" 
              >
              </div>
            </div>
          </div>
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            <div
              class="ad-sticky-container tablet-ad "
            >
            
            <div
              id="ad-101x1_728x90_ATF"
              class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad "
              data-dimensions="101x1;728x90"
              data-tgxposition="1" data-tgxsticky="header" 
            >
            </div>
            </div>
              <div
                class="ad-sticky-container desktop-ad "
              >
              
              <div
                id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad "
                data-dimensions="101x1;970x90;970x66;970x250;728x90"
                data-tgxposition="1" data-tgxsticky="header" 
              >
              </div>
              </div>
          </div>
    
    
    </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                <nav role="navigation">
                  <ol>
                    <li>
                      <a href="/tags/tour-and-news">
                          <span>Tour &amp; News</span>
                      </a>
                    </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-8-tb">The Roars Have It: Ranking every Masters Sunday of this century</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block component popup" target="_blank">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2Ft1-greatest-masters-sundays.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" target="_blank">
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century%20via%20@golf_com" class="display-block component popup" target="_blank">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century%20&amp;body&#x3D;http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century" class="display-block " >
                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36"><g fill="none" fill-rule="evenodd"><path class="icon-stroke" stroke-width="2" d="M18 32c7.732 0 14-6.268 14-14S25.732 4 18 4 4 10.268 4 18s6.268 14 14 14z"/><path class="icon-fill"  d="M13.2 13c-.66 0-1.194.563-1.194 1.25L12 21.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V15.5l4.8 3.125 4.8-3.125v6.25zM18 17.375l-4.8-3.125h9.6L18 17.375z"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>  </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <div
                  class="component lazy-image lead-media marquee_large_2x
                     no-upscale 
                    
                    
                    "
                  data-src="https://cdn-s3.si.com/s3fs-public/styles/marquee_large_2x/public/2018/03/19/t1-greatest-masters-sundays.jpg?itok&#x3D;OearnkgN"
                  data-alt=""
                  
                  
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://cdn-s3.si.com/s3fs-public/styles/marquee_large_2x/public/2018/03/19/t1-greatest-masters-sundays.jpg?itok&#x3D;OearnkgN" alt="">
                    </div>
                  </noscript>
                  <div class="inner-container js-inner-container">
                      <div class="image-overlay">
                        <span
                          class="icon icon-pinterest-circle-solid social-icon"
                           
                        >
                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2Ft1-greatest-masters-sundays.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                          <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                            </a>
                        </span>
                      </div>
                  </div>
                  
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-credit padding-8-top padding-8-bottom">Sports Illustrated (4); AP, Getty</div>
                    </div>
                </div>
              </div>
            </div>


          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
                    By 
           
                         <a class="bold author-name" href="/author/jeff-ritter">Jeff Ritter</a>
          
                    <div class="timestamp published-date padding-12-left">
                      Friday, March 30, 2018
                    </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p>With 18 Masters in the books since the turn of the century, what better time to look back at some of the most electric Sundays in the history of the sport? A few final rounds this millennium have fizzled, but overall the Masters in the 2000s have been a bonanza. As a bonus, on March 16 the Masters quietly released the <a href="https://www.youtube.com/channel/UCSZxaHGo1OEs06vQumIooug" target="_blank">full Sunday TV broadcasts from the last 50 Masters</a>, so now you can relieve the excitement from those Masters Sundays and make your own list. To further assist with our this ranking, we leaned on a data program from <em>The Economist</em> called "EAGLE," (<a href="https://www.economist.com/blogs/gametheory/2017/08/economist-s-golf-predictions" target="_blank">Economist Advantage in Golf Likelihood Estimator</a>) which calculates each player's win probability throughout every Masters and beautifully depicts the wild momentum swings that define a memorable Masters Sunday. On to the list.</p>
                
                <div
                  id="ad-300x250_LL_m_1"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_1"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>18. 2008 – Winner: Trevor Immelman</b></p>
                <p>Immelmania! OK, even a decade later, it's tough to get too worked up about this one. South African Tour pro and future Golf Channel analyst Trevor Immelman started the round two shots ahead of Brandt Snedeker and six up on Tiger Woods. On a tough weather day, Immelman's 75 was still good enough to fend off Woods by three. Sunday's scoring average was 74.67, and the usual gallery roars were replaced with an eerie calm. As you'll see, there haven't been many Masters Sunday clunkers this millennium, but this edition lacked juice. The EAGLE data is the visual equivalent of a dial tone.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2008.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2008.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2008.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>17. 2000 – Winner: Vijay Singh</b></p>
                
                <div
                  id="ad-5x5_LL_mtd_2"
                  class="ad ad-container ad-wrapper type-5x5 instream-ad  "
                  data-dimensions="5x5"
                  data-tgxtrack="true" data-tgxtargeting="%7B%22tds%22%3A1%7D" data-tgxlazy="200"
                >
                </div>
                <p>Vijay Singh started the day with a three-shot lead on David Duval and a four-shot edge on Ernie Els and Loren Roberts. Playing head-to-head in the final group, Duval and Singh each birdied 6, 8 and 9 to break further away from the pack, but Duval cracked on the back with bogeys at 10 and 13, and a final bogey on 18 dropped him to solo third behind Els. Singh stood on the 18th tee with a two-shot lead and birdied it to close his second career major title in style. Woods shot 68-69 on the weekend to finish fifth, while Phil Mickelson tied for seventh. This is the only major this century that EAGLE hasn't charted, but thanks to that new YouTube channel, you can relive all two hours and 45 minutes of Vijay Day</p>
                
                <div
                  id="ad-300x250_LL_m_3"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_3"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>16. 2014 – Winner: Bubba Watson</b></p>
                <p>Bubba Watson and Jordan Spieth went mano-a-mono in the final group, but after Spieth bogeyed 9 Bubba turned with a two-shot lead and cruised home to finish 8 under, three shots clear of Spieth and Jonas Blixt, to claim his second green jacket. EAGLE shows just how emphatically Bubba was able to turn out the lights over the course of the final round.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2014.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2014.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2014.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>15. 2007 – Winner: Zach Johnson</b></p>
                
                <div
                  id="ad-300x250_LL_m_4"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_4"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>One day after 30-mph wind gusts ripped through the field, Zach Johnson laid up on each par 5 for a fourth straight round and won the tournament. Johnson started two shots behind Stuart Appleby, who stumbled home in 75. Tiger Woods began the day just one shot back and briefly grabbed a share of the lead on the front nine. He eagled 13, but failed to make any other red numbers on the back to pressure ZJ and finished two back, tied for second with Retief Goosen. Johnson's final score, +1, was the third over-par score to win in the event's history, and his 289 total tied Sam Snead (1954) and Jack Burke Jr. (1956) for the highest winning score. Let's look at the chart.</p>
                
                <div
                  id="ad-300x250_LL_m_5"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_5"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2007.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2007.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2007.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>It wasn't the buzziest finish, but one of the crazier highlights from the event came when Woods made this escape from the pines on 11, snapping his four-iron and landing on the cover of <a href="http://www.golf.com/photos/sports-illustrated-covers-tiger-woods#20" target="_blank">that week's Sports Illustrated</a> in the process.</p>
                
                <div
                  id="ad-300x250_LL_m_6"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_6"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/CGfDk1Oxj_A" width="560"></iframe></p>
                <p><b>14. 2002 – Winner: Tiger Woods</b></p>
                <p>Tiger Woods shot a 66 in Round 3 to tie Retief Goosen for the lead heading into Sunday. The Goose made three bogeys on the front to allow Woods to cruise through the back nine as no new challengers emerged. Woods finished with a drama-free 71 to become the third player to repeat at Augusta, joining Nick Faldo (1989-90) and Jack Nicklaus (1965-66).</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2002.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2002.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2002.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>13. 2006 – Winner: Phil Mickelson</b></p>
                
                <div
                  id="ad-300x250_LL_m_7"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_7"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>Mickelson began the round with a one-shot edge on Chad Campbell and Fred Couples. Tiger Woods was two shots back and part of a six-way tie for fourth. Despite the crowd near the top, only Couples, at age 46, managed to tie Mickelson at any point in the final round, but Lefty quickly birdied 7 and 8 to reclaim a lead he would never relinquish. Mickelson played bogey-free before making a 5 on the 18th hole, when his victory was assured. His two-shot win (the least exciting of his three jackets) capped the most dominant major run of his career, when he won two in a row, following his win at the 2005 PGA, and three of nine.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2006.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2006.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2006.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>12. 2016 – Winner: Danny Willet</b></p>
                
                <div
                  id="ad-300x250_LL_m_8"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_8"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>This one was all about Spieth and Amen Corner. He entered the final round looking to go wire-to-wire for the second straight year -- as it happened, he became the first player to hold at least a share of the lead for seven straight Masters rounds. Spieth birdied four straight holes to close his Sunday front nine and take command. But stunningly, he bogeyed 10, bogeyed 11, and dumped two balls into Rae's Creek on 12 to plummet out of the lead. The clip remains both shocking and heartbreaking.</p>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="630" src="https://www.youtube.com/embed/Y93wiRllAD0" width="1120"></iframe></p>
                <p>Spieth rallied with birdies on 13 and 15, but Danny Willett, who began the day three shots back, found himself alone in front after Spieth's collapse. The Englishman birdied 16, then parred 17 and 18 to win by three on a Sunday that left the patrons stunned. EAGLE dubs Spieth's meltdown the worst Masters collapse in the 16 years it tracked data, and second-worst meltdown of all majors, behind only Adam Scott's four-bogey finish at the 2012 British Open. This Masters Sunday wasn't exactly a feel-good kind of finish, but the reversal of fortune was certainly dramatic.</p>
                
                <div
                  id="ad-300x250_LL_m_9"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_9"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2016.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2016.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2016.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>11. 2003 – Winner: Mike Wier</b></p>
                
                <div
                  id="ad-300x250_LL_m_10"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_10"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>This was a strange afternoon, starting with overnight leader Jeff Maggert making a 7 on No. 3 after his fairway bunker shot slammed into the lip and ricocheted off his torso. (He later made an 8 on No. 12 to further bury himself.) Mike Weir fired a 68 to force a playoff against Len Mattiace, who was five back to start the round and shot a 65 four groups ahead of the leaders. Phil Mickelson and Tiger Woods were four back to start the round, but neither got closer than two shots of the lead – Mickelson shot 68 for his third straight third-place finish, while Woods stumbled to a 75 to end his shot at a Masters three-peat. Weir, who missed a 7-footer on 18 to win in regulation, won it with a bogey on No. 10 in sudden death when Mattiace made 6. Weir became the first Canadian to win a major and the first lefty to win the Masters. The EAGLE data captures the sudden plot twist at the end.</p>
                
                <div
                  id="ad-300x250_LL_m_11"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_11"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2003.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2003.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2003.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>10. 2015 – Winner: Jordan Spieth</b></p>
                
                <div
                  id="ad-300x250_LL_m_12"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_12"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>Spieth learned his lessons from his 2014 showdown with Bubba, and one year later he put the hammer down on Sunday afternoon. Entering the day with a four-shot lead on Justin Rose and a five-shot edge on Mickelson, Spieth was never threatened while chasing history: the lowest total score at the Masters. That pursuit gave this afternoon more juice than your average Masters cakewalk. He birdied 15 to become the first player to ever each 19 under, but missed a par putt on 18 to finish 18 under, matching Tiger Woods's score from his historic win in '97.</p>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2015.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2015.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2015.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>This Sunday didn't have much drama outside of Spieth's run at the record, but it also was fun to follow Mickelson's dogged pursuit – he shot 69 to finish four back, T2 with Rose.</p>
                
                <div
                  id="ad-300x250_LL_m_13"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_13"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>9. 2010 – Winner: Phil Mickelson</b></p>
                <p>Phil Mickelson entered Sunday one shot behind Lee Westwood and paired head-to-head with the Englishman in the final group. K.J. Choi and Tiger Woods started four back. Choi briefly tied for the lead after making a birdie on 10, but this Masters was defined by Mickelson's famous approach shot through the pines right of the 13th fairway, which split the uprights to set up a birdie.</p>
                <p>The best part of the clip, other than the shot itself, might be Jim Nantz, who after realizing Phil is about to go for it mutters, "Oh my goodness," with a sense of absolute dread. Phil pulled it off, nonetheless.</p>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/AHzhAzYlRUY" width="560"></iframe></p>
                <p>Mickelson blew the eagle putt, which no one really remembers, but enjoyed a relatively stress-free finish from there, winning by three as Westwood faltered. Woods shot 69 but never mounted a charge. Also: shout out to Anthony Kim, who shot a 65 to back-door a solo third.</p>
                
                <div
                  id="ad-300x250_LL_m_14"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_14"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2010.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2010.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2010.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><b>8. 2017 – Winner: Sergio Garcia</b></p>
                
                <div
                  id="ad-300x250_LL_m_15"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_15"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>Sergio Garcia and Justin Rose went head-to-head in the final group, and Garcia birdied two of his first three holes to open a three-shot edge. But Sergio's first major win, in his 74th career attempt, would not come easy, as Rose birdied 6, 7 and 8 and led by two when Garcia drove into the left trees on the par-5 13th. But Sergio escaped with a par, eagled 15 and won it in a playoff with a birdie on the first extra hole. The data shows the wild back-and-forth in that final pairing.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/29/2017-final-final.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/29/2017-final-final.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F29%2F2017-final-final.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                        </div>
                    </div>
                  </div>
                </div>
                <p>The first Masters after the passing of Arnold Palmer was always going to be emotional. Garcia slipping into a jacket on what would've been the 60th birthday of his golf hero, the late Seve Ballesteros, capped an afternoon that was both electric and poignant.</p>
                
                <div
                  id="ad-300x250_LL_m_16"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_16"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>7. 2009 – Winner: Angel Cabrera</b></p>
                <p>Angel Cabrera and Kenny Perry began the final round tied at the top. Phil Mickelson started seven back but shot a front-nine 30 to match the tournament record and put a charge in the crowd before stalling on the back nine. Paired alongside Phil, Tiger Woods eagled No. 8 but never got closer than two shots. With two holes to go, it was Perry's event to lose and that's exactly what he did. The Kentuckian bogeyed 17 and 18 to slide into a three-man playoff with Chad Campbell and Cabrera. Campbell bowed out with a bogey on the first hole of sudden death, and Perry failed to get up-and-down on the next hole to hand the title to Cabrera, who became the first Masters champ from South America. A very memorable Maters Sunday.</p>
                
                <div
                  id="ad-300x250_LL_m_17"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_17"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2009.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2009.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2009.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>This was also Phil and Tiger's second career pairing on the weekend at Augusta – more on their first shortly – and both players brought their A-games. It was also a gut-wrenching loss for Perry, who never had a better shot at a major.</p>
                
                <div
                  id="ad-300x250_LL_m_18"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_18"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>6. 2012 – Winner: Bubba Watson</b></p>
                <p>Peter Hanson began the round with a one-shot lead, but it wouldn't last long. Louis Oosthuizen surged ahead by holing out for a double eagle on the par-5 2nd hole – the fourth double eagle in Masters history and the first ever on that hole. Mickelson was one shot back to start the round, but shoved his tee shot on the par-3 4th into the bleachers left of the green, where his ball clanged off a railing and bounded into the trees, setting up a tourney-killing triple. It ultimately came down to Oosthuizen, Matt Kuchar and Bubba Watson. Kooch eagled 15 but then bogeyed 16. Bubba rang up four straight birdies on the back to seize the lead, and Oosty had to sink a bloodless four-footer on 18 to force sudden death with Watson at -10.</p>
                
                <div
                  id="ad-300x250_LL_m_19"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_19"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2012.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2012.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2012.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>You might remember what happened in that playoff. On the second hole of sudden death, Watson drove into the right-side trees, then hooked a gap wedge through a clearing while generating enough spin to bend it all the way onto the green. It was an all-time shot. Watson then two-putted for par and the jacket, and every Masters since then, patrons wander through those pines to stand at Bubba's spot and marvel at how he pulled off that shot.</p>
                
                <div
                  id="ad-300x250_LL_m_20"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_20"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="630" src="https://www.youtube.com/embed/Jaq_SAtm3J8" width="1120"></iframe></p>
                <p><b>5. 2001 – Winner: Tiger Woods</b></p>
                <p>The Tiger Slam hung in the balance and Woods delivered. Paired head-to-head with Phil Mickelson in the final group – remarkably, this remains the only time a Tiger-Phil final-group pairing has happened at a major championship – Woods shot a bloodless 68, capped by a birdie on 18, to pull away from Mickelson (70) and finish two shots ahead of runner-up David Duval, who bogeyed 18 two groups in front of Woods. With that, Woods had won four consecutive majors, dating back to his runaway win at the 2000 U.S. Open at Pebble Beach. At the green jacket ceremony, Augusta chairman Hootie Johnson said, "We have witnessed the greatest golfing feat of our time." Tough to argue with him. In terms of Sunday pyrotechnics, the Tiger Slam Sunday is actually remembered as a letdown.</p>
                
                <div
                  id="ad-300x250_LL_m_21"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_21"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2001.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2001.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2001.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p><a href="http://www.golf.com/special-features/four-gone-conclusion" target="_blank">Writing for SI</a>, Rick Reilly said the afternoon carried a sense of inevitability: "The crowd exited with proper restraint, observing posted signs that said no running (but walking pretty fast all the same), to get home for dinner. There was hardly a sense that the moment ought to be savored or examined. Wasn't he just going to do this again next year?" It's bizarre to imagine that kind of setup – <i>a No. 1 vs. No. 2 final group, with No. 3 Duval lurking and a Tiger Slam on the line </i>– somehow producing a listless afternoon. This is a hard one to rank, but I'm bumping it up the list for its historical significance and for the fact that this finish today would be seismic. It also feels like sacrilege to rank a Tiger Slam behind anything involving Len Mattiace.</p>
                
                <div
                  id="ad-300x250_LL_m_22"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_22"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Z7r8hjDdpzM" width="560"></iframe></p>
                <p><b>4. 2013 – Winner: Adam Scott</b></p>
                <p>This Masters may be best known for Woods's illegal drop on Friday afternoon that resulted in a controversial two-shot penalty the following morning. Woods entered the final round four back but never made a charge. Angel Cabrera and Brandt Snedeker opened Sunday one shot ahead of Adam Scott. Jason Day charged into the lead before bogeying 16 and 17. Playing in the penultimate twosome, Scott buried a 25-footer for birdie on 18 and appeared to have it won … until Cabrera staked his approach shot on the final hole and kicked in his own birdie. This finish was some kind of ride. </p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2013.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2013.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2013.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>On the second hole of sudden death, Scott dropped a 15-footer for birdie to become the first Aussie to win a green jacket, which he slipped on as rain began to fall.</p>
                
                <div
                  id="ad-300x250_LL_m_23"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_23"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>3. 2011 – Winner: Charl Schwartzel</b></p>
                <p>Rory McIlroy entered Sunday with a four-shot lead and appeared set to turn this Sunday into a coronation. Instead, it became one of the wildest finishes in history, and McIlroy wasn't even a factor in the closing holes. Rors shot one-over on the front nine, but snap-hooked his tee shot into the cabins left of the 10th tee and triple-bogeyed the hole, plummeting down the board and setting the stage for a free-for-all on the final nine holes.</p>
                <p>Eight players held a share of the lead, including Woods, who began the day seven shots back but shot a fist-pumping 31 on the front nine to tie for the lead, capped by an eagle on the par-5 8th. (That's at the 1-hour, 25-minute mark on the video below and I suggest you watch it immediately.) But he three-putted 12 and whiffed a five-footer for eagle on 15 to fall back. Other players to charge to the top of the board included Angel Cabrera, Geoff Ogilvy and K.J. Choi. But Charl Schwartzel finally broke away from the pack by birdieing his final four holes to cap a six-under 66. On the front nine he also chipped in for birdie on No. 1 and holed out an eagle on the par-4 3rd., so the magic was with him all day long. His lead held up as the final groups came through, and he finished two shots ahead of Aussies Adam Scott and Jason Day. McIlroy shot 80 and finished 10 shots back. The EAGLE graph looks like a group of people enduring cardiac arrhythmia, which is a pretty good representation of what transpired.</p>
                
                <div
                  id="ad-300x250_LL_m_24"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_24"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2011.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2011.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2011.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>It was an epic and unforgettable day, and my colleague Alan Shipnuck later immortalized it with <a href="http://www.golf.com/tour-and-news/best-sunday-ever-2011-masters" target="_blank">a fascinating oral history</a>. And there are still <em>two</em> Sundays this century that were even better. Here's the whole show from '11.</p>
                
                <div
                  id="ad-300x250_LL_m_25"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_25"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="630" src="https://www.youtube.com/embed/vegqUyO_YWk" width="1120"></iframe></p>
                <p><b>2. 2005 – Winner: Tiger Woods</b></p>
                <p>This Masters Sunday began early in the morning, with the conclusion of a rain-delayed third round that saw Woods charge to a three-shot lead over Chris DiMarco. But that afternoon in Round 4, Woods couldn't shake his plucky challenger. On 16, Woods hit one of the signature shots of his career – a soft pitch from below the green that landed about 20 feet left of the cup and slowly .. trickled …down … before hanging on the lip (with perfect placement of the Nike swoosh logo) and finally dropping. Like fancy Chardonnay, the clip just gets better with the passage of time.</p>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="630" src="https://www.youtube.com/embed/IkVDrULXH7c" width="1120"></iframe></p>
                <p>That birdie gave Woods a two-shot edge with two holes left, but, stunningly, he bogeyed 17 and 18 to allow DiMarco to tie him for the first time all day. In the playoff – the first ever to begin on No. 18 instead of 10 – DiMarco left his approach shot short but chipped to kick-in range. But then Woods buried a 15-footer for birdie to end it.</p>
                
                <div
                  id="ad-300x250_LL_m_26"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_26"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <div></div>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2005.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2005.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2005.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>Woods has an array of career highlights on his reel but the pitch shot on 16 and ensuing celebration remains one of his most enduring moments. That it went to sudden death further cemented this one as a Masters Sunday for the ages.</p>
                
                <div
                  id="ad-300x250_LL_m_27"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_27"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p><b>1. 2004 – Winner: Phil Mickelson</b></p>
                <p>Mickelson and DiMarco – man, did he have his share of close calls or what? – began the round tied for the lead, but when Ernie Els made eagles on the par-5 8th and 13th, he surged to the front and appeared set to deal Mickelson another crushing major-championship defeat. But this Sunday was different. After making three bogeys in his first six holes, Mickelson parred his way through the turn and then caught fire on the back nine. He birdied five of his last nine holes, including a curling 18-foot putt on 18 to clip Els by a shot and win his first career major.</p>
                <p>Also happening: back-to-back aces from Padraig Harrington and Kirk Triplett on the 16th hole, and K.J. Choi holing out for the third eagle on No. 11 in Masters history, which only added roars on top of what was already an absurdly charged afternoon.</p>
                
                <div
                  id="ad-300x250_LL_m_28"
                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad "
                  data-dimensions="300x250"
                  data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                >
                </div>
                
                <div
                  id="ad-728x90_LL_td_28"
                  class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad "
                  data-dimensions="728x90"
                  data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                >
                </div>
                <p>With the win, Mickelson also became just the sixth player to win the Masters with a birdie on 18, and the EAGLE data is useful for showing just how dramatically Phil flipped the script – for both this Masters and his career at large.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2004.jpg"
                      data-alt=""
                      
                      
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://cdn-s3.si.com/s3fs-public/2018/03/19/2004.jpg" alt="">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.golf.com%2Ftour-news%2F2018%2F03%2F19%2Franking-every-masters-sunday-century&amp;media&#x3D;https%3A%2F%2Fcdn-s3.si.com%2Fs3fs-public%2F2018%2F03%2F19%2F2004.jpg&amp;description&#x3D;The%20Roars%20Have%20It%3A%20Ranking%20every%20Masters%20Sunday%20of%20this%20century" class="display-block component popup" >
                              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                                </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">The Economist</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>After a career largely defined by heartbreak in the biggest events, Mickelson slipped into a green jacket to cap a Sunday for the ages. And his "leaping" celebration on 18, where he got a few inches off the ground with both arms raised, has been turned into a logo he currently sports on his shirts, shoes, and belt. Anytime a Masters moment becomes a logo, that stands as an all-timer. In fact, it says here that it was the greatest Masters Sunday of the millennium.</p>
                <p>At least for now.</p>
                <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="630" src="https://www.youtube.com/embed/9hOFPlSRTlM" width="1120"></iframe></p>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century"
                    data-widget-id="AR_24"
                    data-ob-template="golfdotcom"
                    
                    
                >
                </div>
              </div>
              
          
              
              <div
                id="ad-728x90_FT_td_1"
                class="ad ad-container ad-wrapper  desktop-ad tablet-ad "
                data-dimensions="728x90"
                data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxlazy="200"
              >
              </div>
              
              <div
                id="ad-300x250_FT_m_1"
                class="ad ad-container ad-wrapper  mobile-ad "
                data-dimensions="300x250"
                data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
              >
              </div>
          
                  <div class="component feed clearfix bottom-recirc"
                    data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Cvideo%22%2C%22site%22%3A%22golf%22%2C%22category%22%3A%22Tour%20%26%20News%22%7D"data-partial="tile"data-variation="bottom-recirc"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="G2n4fqQKxTd1RLGU3MpDY3ni"data-fill-method="append">
                        <h3 class="subtitle">You May Like</h3>
                  </div>
          
              
              <div
                id="ad-728x90_FT_td_2"
                class="ad ad-container ad-wrapper  desktop-ad tablet-ad "
                data-dimensions="728x90"
                data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxlazy="200"
              >
              </div>
              
              <div
                id="ad-300x250_FT_m_2"
                class="ad ad-container ad-wrapper  mobile-ad "
                data-dimensions="300x250"
                data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
              >
              </div>
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              <div
                id="ad-300x600_300x250_160x600_LL_1"
                class="ad ad-container ad-wrapper  desktop-only "
                data-dimensions="300x600;300x250;160x600"
                data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
              >
              </div>
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century"
                      data-widget-id="SB_24"
                      data-ob-template="golfdotcom"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                <div
                  id="ad-300x250_RR_LL_2"
                  class="ad ad-container ad-wrapper type-300-flex desktop-only "
                  data-dimensions="300x250"
                  data-tgxlazy="200"
                >
                </div>
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Cvideo%22%2C%22site%22%3A%22golf%22%2C%22category%22%3A%22Tour%20%26%20News%22%7D"data-partial="list-item"data-type="feed"data-title="More Tour &amp; News"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="kXj7wcsodQUCTtj9xx6vhBDm">
                          <h3 class="subtitle">More Tour &amp; News</h3>
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <span
                        class="icon icon-newsletter utility-icon color-accent"
                         
                      >
                        <?xml version="1.0" encoding="UTF-8"?><!--newsletter-signup-modal-->
                        <svg width="26px" height="21px" viewBox="0 0 26 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g transform="translate(-1115.000000, -2055.000000)">
                                    <g transform="translate(150.000000, 343.000000)">
                                        <g transform="translate(828.000000, 969.000000)">
                                            <g transform="translate(1.000000, 716.000000)">
                                                <g transform="translate(134.000000, 22.000000)">
                                                    <polygon id="Shape" points="0 0 32 0 32 32 0 32"></polygon>
                                                    <path d="M4.6,5 C3.17,5 2.013,6.18125 2.013,7.625 L2,23.375 C2,24.81875 3.17,26 4.6,26 L25.4,26 C26.83,26 28,24.81875 28,23.375 L28,7.625 C28,6.18125 26.83,5 25.4,5 L4.6,5 Z M25.4,23.375 L4.6,23.375 L4.6,10.25 L15,16.8125 L25.4,10.25 L25.4,23.375 L25.4,23.375 Z M15,14.1875 L4.6,7.625 L25.4,7.625 L15,14.1875 L15,14.1875 Z" id="Shape" fill="#12ACEA"></path>
                                                </g>
                                            </g>
                                        </g>
                                    </g>
                                </g>
                            </g>
                        </svg>
                      </span>
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Sign Up for Newsletters</h3>
                        <div class="tout-content">Receive insider analysis, swing tips, equipment news, special offers and much more.</div>
                      </div>
                          <div class="button-style">
                            <a href="http://pages.email.golf.com/newsletters?source&#x3D;IN_CMS_Art_RR" > Sign up Now </a>
                          </div>
                    </div>
                  </div>
                <div
                  class="ad-sticky-container desktop-only height-250px"
                >
                
                <div
                  id="ad-300x250_RR_LL_3"
                  class="ad ad-container ad-wrapper type-300-flex desktop-only "
                  data-dimensions="300x250"
                  data-tgxsticky="rail" data-tgxlazy="200"
                >
                </div>
                </div>
                  <div class="ad-sticky-container desktop-only">
                  <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                   class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                    <div class="LAZYBRAIN "
                        data-src="http://www.golf.com/tour-news/2018/03/19/ranking-every-masters-sunday-century"
                        data-widget-id="SB_30"
                        data-ob-template="golfdotcom"
                        
                        
                    >
                    </div>
                  </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      
    </main>
  </div>
</div>

    
    <div
      id="footer-gum-gum"
      class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad "
      data-dimensions="1x6"
      data-tgxpriority="6" 
    >
    </div>
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/current/550_top2_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/current/550_top2_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/current/550_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/current/550_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe to GOLF Magazine + Digital</h3>
                <div class="tout-content">1 year for only $10</div>
              </div>
                  <div class="button-style">
                    <a href="https://subscription.golf.com/storefront/subscribe-to-golf/link/1042210.html"  target="_blank" > Subscribe Now </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <span
            class="icon icon-newsletter utility-icon color-accent"
             
          >
            <?xml version="1.0" encoding="UTF-8"?><!--newsletter-signup-modal-->
            <svg width="26px" height="21px" viewBox="0 0 26 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                    <g transform="translate(-1115.000000, -2055.000000)">
                        <g transform="translate(150.000000, 343.000000)">
                            <g transform="translate(828.000000, 969.000000)">
                                <g transform="translate(1.000000, 716.000000)">
                                    <g transform="translate(134.000000, 22.000000)">
                                        <polygon id="Shape" points="0 0 32 0 32 32 0 32"></polygon>
                                        <path d="M4.6,5 C3.17,5 2.013,6.18125 2.013,7.625 L2,23.375 C2,24.81875 3.17,26 4.6,26 L25.4,26 C26.83,26 28,24.81875 28,23.375 L28,7.625 C28,6.18125 26.83,5 25.4,5 L4.6,5 Z M25.4,23.375 L4.6,23.375 L4.6,10.25 L15,16.8125 L25.4,10.25 L25.4,23.375 L25.4,23.375 Z M15,14.1875 L4.6,7.625 L25.4,7.625 L15,14.1875 L15,14.1875 Z" id="Shape" fill="#12ACEA"></path>
                                    </g>
                                </g>
                            </g>
                        </g>
                    </g>
                </g>
            </svg>
          </span>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Sign Up for Newsletters</h3>
            <div class="tout-content">Receive insider analysis, swing tips, equipment news, special offers and much more.</div>
          </div>
              <div class="button-style">
                <a href="http://pages.email.golf.com/newsletters?source&#x3D;IN_CMS_Art_Footer" > Sign up Now </a>
              </div>
        </div>
      </div></div>
    <footer class="main padding-24-top ">
    <footer class="main padding-24-top" data-tracking-zone="footer">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><svg width="68" height="20" viewBox="0 0 68 20" xmlns="http://www.w3.org/2000/svg"><title>logo-golf</title><path d="M10.611 10.564s2.027-.078 2.5.473c.473.552.411 1.3.411 2.403v3.744s-3.574 1.458-6.885-.867c-3.31-2.325-2.93-7.132-2.812-8.117.119-.985.838-6.823 7.186-6.823 4.966 0 5.333 4.053 5.333 4.053h.736V1.187S9.874-1.73 4.396 1.58c-5.478 3.31-6.344 12.726.316 16.312 0 0 4.929 3.117 12.691-.276v-4.492s-.098-1.576.257-2.088 1.36-.433 1.36-.433v-.97h-8.409v.93zM63.334 1.55s1.656-.132 2.72.853c1.063.985 1.142 2.704 1.142 2.704h.789L67.748.255h-14.12v.996s.695 0 1.365.277c.67.275.576 2.048.576 2.048v12.412s.035.985-.32 1.655c-.354.67-1.62.551-1.62.551v.788l8.732.04v-.828s-1.987-.079-2.46-.473c-.473-.394-.45-1.97-.45-1.97v-5.437c3.88-.473 4.996.312 4.996.312 1.103.867.779 2.243.779 2.243h1.017V6.724h-1.017s.142.99-.365 1.657c-.631.827-5.41.593-5.41.593V1.55h3.883zM50.557 16.457c-1.379 1.38-3.546 1.264-3.546 1.264h-3.086V3.458c0-.473-.006-1.576.624-1.93.63-.356 1.964-.277 1.964-.277V.255h-8.086v.996s.926 0 1.36.355c.434.355.257 1.891.257 1.891v12.688c0 .393.02 1.103-.296 1.536-.315.434-1.321.394-1.321.394v.9h14.259L53 12.868h-.749s-.315 2.209-1.695 3.588zM38.394 5.94C36.503 1.212 31.38-.52 26.887.503c0 0-7.602 1.547-7.37 9.969.24 8.715 9.837 9.977 14.503 7.485 4.152-2.216 6.266-7.288 4.374-12.017zm-2.955 5.556c-.198 6.028-4.453 6.264-5.124 6.304-.67.04-5.635.355-6.975-7.171-1.34-7.526 3.586-8.865 3.586-8.865C30 .857 32.326 2.827 32.68 3.22c.355.395 2.956 2.246 2.759 8.275z" fill="#FFF" fill-rule="evenodd"/></svg></a>
      </div>  <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/SI.Golf" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/golf_com" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent"
             
          >
              <a href="https://www.instagram.com/golf_com" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom">
        <section>
          <a href="">Leaderboard</a>
          <ul class="margin-8-top">
            <li><a href="/leaderboard" >Tour Championship</a></li>
            <li><a href="/news/tournament-schedule" >Schedule</a></li>
            <li><a href="/statistics/rankings" >World Rankings</a></li>
            <li><a href="/statistics/driving-distance" >Statistics</a></li>
          </ul>
        </section>
        <section>
          <a href="">Instruction</a>
          <ul class="margin-8-top">
            <li><a href="/instruction" >All Instruction</a></li>
            <li><a href="/instruction/driving" >Driving</a></li>
            <li><a href="/instruction/irons" >Irons</a></li>
            <li><a href="/instruction/pitching" >Pitching</a></li>
            <li><a href="/instruction/wedge-play" >Wedges</a></li>
            <li><a href="/instruction/bunkers" >Bunkers</a></li>
            <li><a href="/instruction/putting" >Putting</a></li>
            <li><a href="/instruction/basics" >Basics</a></li>
            <li><a href="/instruction/fitness" >Fitness</a></li>
            <li><a href="/videos/episodes/fix-finder" >Fix Finder</a></li>
          </ul>
        </section>
        <section>
          <a href="">Equipment</a>
          <ul class="margin-8-top">
            <li><a href="/equipment" >All Equipment</a></li>
            <li><a href="/equipment/2018/03/06/new-wedges-2018-11-new-golf-wedges-tested-reviewed" >ClubTest</a></li>
            <li><a href="/equipment/golf-balls" >Balls</a></li>
            <li><a href="/equipment/apparel" >Apparel</a></li>
            <li><a href="/equipment/pros-bag" >Pros&#x27; Bags</a></li>
            <li><a href="/equipment/brands" >Brands</a></li>
          </ul>
        </section>
        <section>
          <a href="">Courses &amp; Travel</a>
          <ul class="margin-8-top">
            <li><a href="/courses-and-travel" >All Courses</a></li>
            <li><a href="/course-finder" >Course Finder</a></li>
            <li><a href="/top-100-golf-courses" >Top 100 Courses</a></li>
            <li><a href="/courses-and-travel/photo/2017/08/28/top-100-golf-courses-world-2017" >Top 100 World</a></li>
            <li><a href="/courses-and-travel/course-rankings/us" >Top 100 U.S.</a></li>
            <li><a href="/special-features/golf-top-100-courses-you-can-play-2016-2017" >Top 100 Public</a></li>
            <li><a href="/courses-and-travel/premier-resorts" >Premier Resorts</a></li>
          </ul>
        </section>
        <section>
          <a href="">Channels</a>
          <ul class="margin-8-top">
            <li><a href="/extra-spin" >Extra Spin</a></li>
            <li><a href="/videos/episodes/fix-finder" >Fix Finder</a></li>
            <li><a href="/golf-films" >Golf Films</a></li>
            <li><a href="/videos/episodes/golf-live" >Golf Live</a></li>
            <li><a href="/the-knockdown" >The Knockdown</a></li>
            <li><a href="/most-beautiful-women" >Most Beautiful Women</a></li>
            <li><a href="/tourconfidential" >Tour Confidential</a></li>
          </ul>
        </section>
        <section>
          <a href="">Tools</a>
          <ul class="margin-8-top">
            <li><a href="/tee-times" >Book Tee Times</a></li>
            <li><a href="http://handicaptracker.golf.com/" >Handicap Tracker</a></li>
            <li><a href="https://www.vividseats.com/pga-golf/?wsUser&#x3D;764&amp;wsVar&#x3D;Golftopnav" >Tickets</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        Sports Illustrated may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</br> A part of the Sports Illustrated Network Copyright &copy; 2017 Time Inc. Sports Illustrated Group. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/si/privacy_terms_service.html">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/si/generic_privacy_new.html?dnp-source=E"> Privacy Policy</a> (<a href="https://subscription.timeinc.com/storefront/privacy/si/generic_privacy_new.html?dnp-source=E#california">Your California Privacy Rights</a>). <a href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a>
      </div>
    </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Jeff Ritter"
          data-content_cms_desk=""
          data-content_cms_category="Tour &amp; News"
          data-content_cms_sub_category=""
          data-content_cms_id="14096901"
          data-content_cms_tags="masters|the masters|greatest masters|best masters|best masters sundays|greatest masters sundays|tiger woods|phil mickelson|jordan spieth"
          data-content_cms_terms="Tour &amp; News,,masters,the masters,greatest masters,best masters,best masters sundays,greatest masters sundays,tiger woods,phil mickelson,jordan spieth"
          data-content_featured_image="https://cdn-s3.si.com/s3fs-public/2018/03/19/t1-greatest-masters-sundays.jpg"
          data-content_headline="The Roars Have It: Ranking every Masters Sunday of this century"
          data-content_modified_date=""
          data-content_published_date="2018-03-30T20:04:03.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/tour-news/2018/03/19/ranking-every-masters-sunday-century"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="golf.com"
          data-title="The Roars Have It: Ranking every Masters Sunday of this century"
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="bucket,dropdown,navigation,overlay,video"
        data-brand-async="anchors,autofill-content-container,book-tee-times,book-tee-times-button,bullets,button,contact-us,courses-nearby,date-picker,feed,filter-list,fox-video,gallery,golf-global-leaderboard,golf-newsletter,golf-statistics,input,leaderboard,leaderboard-playoff,location-search,map,medals,multiple-product,page-break,quick-filter,responsive-iframe,schedule,score-predictor,scorecard-vertical,tabs,tabs-bucket,tee-time-search,twitter-widget,vivid-widget,watch-marquee,weather"
        data-core-sync="lazy-image,popup"
        data-core-async="video,dropdown,expander,outbrain,newsletter-signup-modal,vertical-gallery,line-clamp,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt"
      ></div>
    <div class="overlay-component scorecard-vertical-overlay-container">
      <div class="overlay-popup scorecard-vertical-overlay-popup" data-action="overlay-popup-scorecard-vertical">
        
        <div class="component scorecard-vertical padding-16-tb">
          <div class="tournament-info padding-32-lr">
            <div class="heading-content-mini">
              
            </div>
            <div class="padding-16-bottom">
              <span class="text-left standard-digit">
                  <strong class="smaller"></strong>
                
              </span>
            </div>
          </div>
        
          <div class="player-info padding-32-lr">
            <div class="media vertically-center">
              <div class="media-img">
                <div class="player-pic">
                  <img src="">
                </div>
              </div>
        
              <div class="media-body">
                <div class="player-text">
                  <div class="heading-content-small margin-16-right">
                    <span class="mobile-only">. </span>
                    <span class="desktop-only"> </span>
                  </div>
                    <a class="standard-link" href="/"> View Profile </a>
                  </span>
                </div>
                <div class="media-body margin-8-left unflex">
                  <div class="player-number heading-content-small"></div>
                </div>
              </div>
                <a class="standard-button margin-24-right" href="/leaderboard/">Full Scoreboard</a>
            </div>
          </div>
        
          <table class="holes margin-20-top">
            <tbody>
              <tr class="table-heading border-bottom">
                <th class="padding-8-tb">HOLE</th>
                <th class="padding-8-tb">YARDS</th>
                <th class="padding-8-tb">PAR</th>
                <th class="padding-8-tb">R1</th>
                <th class="padding-8-tb">R2</th>
                <th class="padding-8-tb">R3</th>
                <th class="padding-8-tb">R4</th>
              </tr>
              <tr class="score-out">
                <td class="padding-16-tb standard-digit"><span class="description-text-small">OUT</span></td>
                <td class="padding-16-tb standard-digit"></td>
                <td class="padding-16-tb standard-digit"></td>
              </tr>
            </table>
        
          <table class="holes margin-20-top">
            <tbody>
              <tr class="table-heading border-bottom">
                <th class="padding-8-tb">HOLE</th>
                <th class="padding-8-tb">YARDS</th>
                <th class="padding-8-tb">PAR</th>
                <th class="padding-8-tb">R1</th>
                <th class="padding-8-tb">R2</th>
                <th class="padding-8-tb">R3</th>
                <th class="padding-8-tb">R4</th>
              </tr>
              <tr class="score-out">
                <td class="padding-16-tb standard-digit"><span class="description-text-small">IN</span></td>
                <td class="padding-16-tb standard-digit"></td>
                <td class="padding-16-tb standard-digit"></td>
              </tr>
            </tbody>
          </table>
        </div>
      </div>
    </div>  </body>
</html>
